Problem uploading structure with crystal toolkit

Hi, I tried to submit a cif file in crystal toolkit yesterday and today, but I have not received any confirmation of whether the submission was successful or not.

The structures I am trying to submit is based on substituting Ca2+ with Mn2+ in Ca2Bi2O5 (mp-28848). I also tried to apply the substitution with crystal toolkit and changing browser but I also have difficulties submitting it.

Hi @Vincent_Chung,

Do you get any error message during submission?

Best,

Matt

In particular, can you share your CIF here, and we can check if it’s in the submission database.

Ok, I think I’ve identified an issue, I’ll update this thread when it’s been fixed. Thank you for reporting it!

I have tried to submit a new structure from Crystal Toolkit but It only load the .cif file. Nothing happens when I click on the button “Submit”.
Thank you very much!

Welcome @Filippo, this is a known issue and a fix is on the way. I’ve merged your post with the other post discussing this issue. I’ll update this thread when it’s fixed. Thanks for your patience!